Bug 106877 - xcdroast expecting Clone
xcdroast expecting Clone
Status: CLOSED DUPLICATE of bug 106716
Product: Fedora
Classification: Fedora
Component: xcdroast (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-12 17:40 EDT by raxet
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description raxet 2003-10-12 17:40:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030927

Description of problem:
 xcdroast
 
** WARNING **: Invalid cdrecord version Clone found.
        Expecting at least version 1.11a34
        Start xcdroast with the -n option to override (not recommended!)


Solution:

 A simple bug in src/io.c in check_cdrecord_version().

Version-Release number of selected component (if applicable):
cdrecord-2.01-0.a19.1

How reproducible:
Always

Steps to Reproduce:
1. Run xcdroast
2.
3.
    

Actual Results:  ** WARNING **: Invalid cdrecord version Clone found.


Expected Results:  xcdroast loads

Additional info:
Comment 1 raxet 2003-10-12 17:47:26 EDT

*** This bug has been marked as a duplicate of 106716 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.