Bug 1068814 - Rebase to 5.0.3
Summary: Rebase to 5.0.3
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libdvdnav   
(Show other bugs)
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Bastien Nocera
QA Contact: Desktop QE
Lucie Maňásková
URL:
Whiteboard:
Keywords: Rebase
Depends On: 1326238
Blocks: 1297830 1313485 1340047
TreeView+ depends on / blocked
 
Reported: 2014-02-21 23:51 UTC by Dominik 'Rathann' Mierzejewski
Modified: 2016-11-04 04:51 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
_libdvdnav_ rebased to version 5.0.3 The *libdvdnav* library allows you to navigate DVD menus on any operating system. The _libdvdnav_ packages have been upgraded to version 5.0.3. The most notable changes include: * Fixed a bug on menu-less DVDs * Fixed playback issues on multi-angle DVDs * Fixed unexpected termination when playing a DVD from different region than currently set in the DVD drive * Fixed memory bugs when reading certain DVDs
Story Points: ---
Clone Of:
: 1326238 1340047 (view as bug list)
Environment:
Last Closed: 2016-11-04 04:51:44 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2377 normal SHIPPED_LIVE libdvdnav and libdvdread bug fix update 2016-11-03 13:52:06 UTC

Description Dominik 'Rathann' Mierzejewski 2014-02-21 23:51:46 UTC
Description of problem:
libdvdread 4.2.0 is shipped in RHEL7 beta, while current upstream is 4.2.1, which fixes a lot of crashes. Please rebase to 4.2.1.

Version-Release number of selected component (if applicable):
4.2.0-6.el7

Additional info:
Upstream changelog:
libdvdnav (4.2.1)
  * fixed failed assertion on menu-less DVDs
  * fixed playback issues on multi-angle DVDs
  * fixed crash when playing a DVD from different region than currently set
    in the DVD drive
  * fixed segfaults when reading certain DVDs (including "Jack Reacher",
    "Ghost Protocol", "Inside Man", "Tangled" and "The Dictator")

Comment 3 Dominik 'Rathann' Mierzejewski 2015-02-04 08:56:09 UTC
5.0.3 was released last month:

http://download.videolan.org/pub/videolan/libdvdnav/5.0.3/libdvdnav-5.0.3.tar.bz2

Comment 10 Bastien Nocera 2016-05-19 14:14:50 UTC
Built in libdvdnav-5.0.3-1.el7

Comment 19 errata-xmlrpc 2016-11-04 04:51:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2377.html


Note You need to log in before you can comment on or make changes to this bug.