Bug 1326238 - Rebase to 5.0.3
Summary: Rebase to 5.0.3
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libdvdread   
(Show other bugs)
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Frantisek Kluknavsky
QA Contact: Desktop QE
Lucie Maňásková
URL:
Whiteboard:
Keywords: Rebase
: 1068813 (view as bug list)
Depends On:
Blocks: 1297830 1313485 1068814 1340047
TreeView+ depends on / blocked
 
Reported: 2016-04-12 08:50 UTC by Bastien Nocera
Modified: 2016-11-04 04:51 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Release Note
Doc Text:
libdvdread rebased to version 5.0.3 The libdvdread packages have been rebased to version 5.0.3. The most notable changes include: * Fixes for numerous crashes, assertions and corruptions * Fixed compilation in C++ applications * Removed the unused feature to remap .MAP files * Removed the *dvdnavmini* library * Added the *DVDOpenStream* API Because of API change, .so version also changed. Third-party software dependent on libdvdread needs to be recompiled against this new version.
Story Points: ---
Clone Of: 1068814
Environment:
Last Closed: 2016-11-04 04:51:55 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2377 normal SHIPPED_LIVE libdvdnav and libdvdread bug fix update 2016-11-03 13:52:06 UTC

Description Bastien Nocera 2016-04-12 08:50:16 UTC
+++ This bug was initially created as a clone of Bug #1068814 +++

Description of problem:
libdvdread 4.2.0 is shipped in RHEL7 beta, while current upstream is 4.2.1, which fixes a lot of crashes. Please rebase to 4.2.1.

Comment 1 Bastien Nocera 2016-04-12 08:51:25 UTC
We need to update libdvdread to update libdvdnav.

Comment 3 Frantisek Kluknavsky 2016-04-27 19:37:23 UTC
*** Bug 1068813 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2016-11-04 04:51:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2377.html


Note You need to log in before you can comment on or make changes to this bug.