Bug 106910 - Upgrading from 1.0.2 to 1.1.0-2 doesn't DTRT
Summary: Upgrading from 1.0.2 to 1.1.0-2 doesn't DTRT
Status: CLOSED DUPLICATE of bug 106575
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: openoffice.org   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-13 13:16 UTC by Jonathan Kamens
Modified: 2007-04-18 16:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-28 13:05:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2003-10-13 13:16:35 UTC
I had openoffice 1.0.2 installed.  I upgraded to 1.1.0-2 and tried to run
ooffice.  It put up a dialog about how the language in the 1.0.2 dir couldn't be
upgraded and prompted me for new installation information for 1.1.0.  I
specified all the information and then ran ooffice again, and it did the same
thing again.

The only way I was able to make it stop doing that was to remove my .sversionrc
file.

Comment 1 Dan Williams 2003-10-13 13:49:47 UTC

*** This bug has been marked as a duplicate of 106575 ***

Comment 2 Caolan McNamara 2005-04-28 13:05:16 UTC
close as duplicate


Note You need to log in before you can comment on or make changes to this bug.