Bug 106912 - keyboard problem from French installation
keyboard problem from French installation
Status: CLOSED DUPLICATE of bug 88942
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-13 09:55 EDT by Nguyen Ngoc Can
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nguyen Ngoc Can 2003-10-13 09:55:58 EDT
Description of problem:

Even choosen French Keybord at the beginning og installation of linuc RH 9.0,
when typing root password, keyboard was still en USA

Version-Release number of selected component (if applicable):


How reproducible:

choose French keybord, type root password at install process

Steps to Reproduce:
1. choose French keybord at the beginning of install
2. ...... anaconda suggest you to choose a password for root
3.
    
Actual results:

even choosen French keyboard, at password for root creating anaconda page,
keyboard is still in USA so at first boot, root password is wrong

Expected results:

anaconda suggest you to choose a password for root : keyboard must be the same
than choosen in the beginning of installation

Additional info:
Comment 1 Michael Fulbright 2003-10-20 14:35:57 EDT

*** This bug has been marked as a duplicate of 88942 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.