Bug 106932 - Man page has incorrect format
Summary: Man page has incorrect format
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: cyrus-sasl (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-10-13 19:49 UTC by Ulrich Drepper
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 2.1.15-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-20 07:32:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ulrich Drepper 2003-10-13 19:49:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031013
Firebird/0.7+

Description of problem:
The man page for saslauthd (/usr/share/man/man8/saslauthd.8.gz) is incorrectly
formatted.  It's in in roff format, but instead already pre-formatted for
display on a terminal.

Version-Release number of selected component (if applicable):
cyrus-sasl-2.1.15-4

How reproducible:
Always

Steps to Reproduce:
1.zcat /usr/share/man/man8/saslauthd.8.gz
2.
3.
    

Actual Results:  Nicely formatted page

Expected Results:  Should show roff commands.

Additional info:

This is a problem since 'man saslauthd' shows garbage.

Comment 1 Ulrich Drepper 2003-10-20 07:32:32 UTC
Fixed now.


Note You need to log in before you can comment on or make changes to this bug.