Bug 106957 - Promise PDC20378 integrated SATA Controller not supported in 64-bit RedHat Linux Ver. 8.0.95 (GinGin) 64-bit Opteron Distribution
Promise PDC20378 integrated SATA Controller not supported in 64-bit RedHat L...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
beta1
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 106958 106959 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-13 19:07 EDT by Joe Bidgio
Modified: 2015-01-04 17:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-18 09:11:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joe Bidgio 2003-10-13 19:07:44 EDT
Description of problem:
During installation of 64-bit Red Hat Linux Ver. 8.0.95 (GinGin) the Promise 
SATA controller PDC20378 drivers were not available or not supported yet by 
the distribution (GinGin), Tyan (motherboard manufacturer), or Promise 
Technologies (controller manufacturer).  

Version-Release number of selected component (if applicable):
Installation 8.0.95 (GinGin) 64-bit Red Hat linux distribution

Hardware:  
Dual 64-bit AMD Opteron on Tyan S2880 Motherboard.


How reproducible:
Chronic

Steps to Reproduce:
1.  Insert CD to boot from and follow normal guidlines
2.  Installation begins copy of files to the SATA hard disk drive then fails.
3.  
    
Actual results:
Failure of installation, then system automatically reboots, because it finds 
no hard drives.



Expected results:
Copy files to the HDD, installation works fine with the 32-bit distribution of 
RedHat linux version 9 distribution 


Additional info:
I contacted Tyan and Promise, they have no release date for the 64-bit 
drivers, but have pleanty of pre-release drivers for 32-bit linux.
Comment 1 Harald Hoyer 2003-10-13 20:16:55 EDT
*** Bug 106959 has been marked as a duplicate of this bug. ***
Comment 2 Harald Hoyer 2003-10-13 20:17:36 EDT
*** Bug 106958 has been marked as a duplicate of this bug. ***
Comment 3 Harald Hoyer 2003-10-13 20:18:37 EDT
assigning to the correct component
Comment 4 Dave Jones 2003-11-18 09:11:43 EST
Fixed in RHEL3

Note You need to log in before you can comment on or make changes to this bug.