Bug 106959 - Promise PDC20378 integrated SATA Controller not supported in 64-bit RedHat Linux Ver. 8.0.95 (GinGin) 64-bit Opteron Distribution
Promise PDC20378 integrated SATA Controller not supported in 64-bit RedHat L...
Status: CLOSED DUPLICATE of bug 106957
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-boot (Show other bugs)
beta1
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-13 19:08 EDT by Joe Bidgio
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Bidgio 2003-10-13 19:08:27 EDT
Description of problem:
During installation of 64-bit Red Hat Linux Ver. 8.0.95 (GinGin) the Promise
SATA controller PDC20378 drivers were not available or not supported yet by the
distribution (GinGin), Tyan (motherboard manufacturer), or Promise Technologies
(controller manufacturer).  

Version-Release number of selected component (if applicable):
Installation 8.0.95 (GinGin) 64-bit Red Hat linux distribution

Hardware:  
Dual 64-bit AMD Opteron on Tyan S2880 Motherboard.


How reproducible:
Chronic

Steps to Reproduce:
1.  Insert CD to boot from and follow normal guidlines
2.  Installation begins copy of files to the SATA hard disk drive then fails.
3.  
    
Actual results:
Failure of installation, then system automatically reboots, because it finds no
hard drives.



Expected results:
Copy files to the HDD, installation works fine with the 32-bit distribution of
RedHat linux version 9 distribution 


Additional info:
I contacted Tyan and Promise, they have no release date for the 64-bit drivers,
but have pleanty of pre-release drivers for 32-bit linux.
Comment 1 Harald Hoyer 2003-10-13 20:16:53 EDT

*** This bug has been marked as a duplicate of 106957 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.