Bug 106967 - menu Icons for openoffice.org missing
Summary: menu Icons for openoffice.org missing
Status: CLOSED DUPLICATE of bug 106563
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-14 01:50 UTC by Dan
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-20 13:19:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan 2003-10-14 01:50:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
Default Fedora Core 0.95 installation has openoffice installed
But Menu Icons are missing, where are they?
Type openoffice.org in run, opens mozilla to the openoffice.org website.
Apperantly it is installed but I have no way of opening openoffice.org

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-2

How reproducible:
Always

Steps to Reproduce:
1.Install fedora core 0.95 (Default install)
2.Try to look for openoffice.org in office menu, not there, maybe it is on the
Gnome panel, nope not there either.
3.Scraches head in confusion
    

Actual Results:  can't start openoffice.org.

Expected Results:  would like to see icons in the menu and on the Gnome panel.
open openoffice and start working on my papers.

Additional info:

sure would like to see this fixed

Comment 1 Bill Nottingham 2003-10-14 05:08:01 UTC

*** This bug has been marked as a duplicate of 106563 ***

Comment 2 Caolan McNamara 2004-10-20 13:19:18 UTC
close duplicate 


Note You need to log in before you can comment on or make changes to this bug.