This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 10697 - Partitions overlap
Partitions overlap
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
: 10700 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-10 10:03 EDT by barrus
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-26 12:31:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description barrus 2000-04-10 10:03:28 EDT
I was setting up RedHat 6.1. I did partitions at HD (IDE Secondary Master)
using the FDISK tool included in RedHat. After, I choossed the options to
install (incl. LILO) the installation proccess looked good, but near to
the final copy task, my system hung up. When I tried to reboot from the
first HD with Windows 98, system told me that HD 2 has an invalid boot
sector, or damaged sector zero. The system boots OK from the first HD
(Win).
Starting the system from the first HD and using FDISK again, the tool told
me that I have overlapped partitions at HD 2 with Linux. My problem now is
not about the lost information at HD because I've got a back up. The
problem is that I can't access to this second HD because the system tells
me that it is damage at sector 0.

Additional information: PC is a Pentium II 350 Mhz. First HD is a Seagate
8.4 Gb, and it is OK. Second disk is a SAMSUNG SV2044D (IDE Sec Channel as
Master) and it has the problem of invalid Sector Zero.

Is it possible to repair the HD via software or is it a hardware damage ?.
Comment 1 Bill Nottingham 2000-04-10 12:57:59 EDT
*** Bug 10700 has been marked as a duplicate of this bug. ***user said:

I'm so sorry. The tool used to do partitions was DISK DRUID not FDISK as I
 wrote in my last message number 10697.
 I tried FDISK to repair mentioned HD damage but without success.

 Best regards,
 Jose Antonio.
Comment 2 Cristian Gafton 2000-05-22 11:57:59 EDT
assigned to jbj
Comment 3 Michael Fulbright 2001-01-26 12:31:47 EST
Which software is telling you the boot sector is invalid (linux or windows
software?)?
Comment 4 Michael Fulbright 2001-02-23 12:28:12 EST
Closing due to inactivity.

Note You need to log in before you can comment on or make changes to this bug.