Bug 106970 - what happened to the bluecurve controls?
what happened to the bluecurve controls?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-10-13 22:20 EDT by Dan
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-15 04:14:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of theme problem (809.07 KB, image/png)
2003-10-14 14:52 EDT, louisgtwo
no flags Details

  None (edit)
Description Dan 2003-10-13 22:20:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
Ihe control icons for bluecurve are gone.  They went back to the default Gnome
style.  What happened to them?
The menu icons what happened th them as well?  They looked good before now they
have an outline that does not look good in my eyes maybe I'll get used to it. 
My main concern is the control Icons.

Version-Release number of selected component (if applicable):
redhat-artwork-0.84-1

How reproducible:
Always

Steps to Reproduce:
1.install default Fedora Core 0.95
2.open up nautilus
3.look at the control icons they are not bluecurve
    

Actual Results:  bluecurve is broken

Expected Results:  I liked the way you had the controls bluecurved (new word?)
in RH9, Severn 1 and 2.
Severn 3's controls look the way they did in RH8 when bluecurve was new.

Additional info:
Comment 1 Alexander Larsson 2003-10-14 05:48:05 EDT
I'm not sure which part you're talking about?

Do you get any part of bluecurve? Gtk theme? metacity theme? icon theme? gdm theme?
Comment 2 Rickford Grant 2003-10-14 10:31:25 EDT
Same problem for me. The Metacity bit (window borders) comes out as bluecurve,
but the gtk (controls) are all GNOME. This happens in other windows too - the
theme selection window comes to mind - buttons are definitely GNOME.

rg
Comment 3 Rickford Grant 2003-10-14 10:32:43 EDT
Oh, icons are bluecurve too. The GNOME reversion problem seems to be GTK only.
Comment 4 Dan 2003-10-14 13:20:29 EDT
yep gtk controls Gnome everything else bluecurve set on bluecurve theme.
Comment 5 louisgtwo 2003-10-14 14:52:49 EDT
Created attachment 95170 [details]
screenshot of theme problem

gtk theme on controls while everything else is bluecurve
Comment 6 Alexander Larsson 2003-10-15 02:34:24 EDT
Ah, thats definately the bluecurve gtk+ theme. But the gtk-themed icons aren't
right. I see. That makes much more sense.

owen: Did you change the icons in the gtkrc file 
Comment 7 Alexander Larsson 2003-10-15 04:14:37 EDT
Fixed in redhat-artwork-0.85-1

Note You need to log in before you can comment on or make changes to this bug.