Bug 106989 - OpenOffice.org: missing icons in redhat menu and panel
OpenOffice.org: missing icons in redhat menu and panel
Status: CLOSED DUPLICATE of bug 106563
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-14 04:55 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-20 09:20:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-10-14 04:55:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
After a fresh install of Fedora Core Test 3, the icons and entries for
OpenOffice in the gnome panel and in the RedHat-Menu are missing. They had been
there with previous releases. 

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-2

How reproducible:
Always

Steps to Reproduce:
1. install Fedora Core Test 3 as Workstation or Personal Desktop
2. launch X
3. Search the icons. :)
    

Additional info:
Comment 1 Dan Williams 2003-10-14 09:07:21 EDT

*** This bug has been marked as a duplicate of 106563 ***
Comment 2 Caolan McNamara 2004-10-20 09:20:45 EDT
close duplicate

Note You need to log in before you can comment on or make changes to this bug.