Bug 107017 - anaconda fail upgrade from test2 to test3
anaconda fail upgrade from test2 to test3
Status: CLOSED DUPLICATE of bug 106965
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-14 08:26 EDT by cervajs
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
debug (519.59 KB, image/jpeg)
2003-10-14 08:28 EDT, cervajs
no flags Details
debug1 (565.39 KB, image/jpeg)
2003-10-14 08:31 EDT, cervajs
no flags Details

  None (edit)
Description cervajs 2003-10-14 08:26:40 EDT
Description of problem:
upgrade from fedora core test2 to test3 fail (text and graphics mode too)
hang after find packages to upgrade
hw notebook asus 1400b + avaya wifi card
install from ftp://ftp.linux.cz/pub/linux/redhat/linux/beta/severn/en/os/i386

Version-Release number of selected component (if applicable):


How reproducible:
don't know

Steps to Reproduce:
1.
2.
3.
    
Actual results:
upgrade fail

Expected results:
upgrade succesfull

Additional info:
Comment 1 cervajs 2003-10-14 08:28:06 EDT
Created attachment 95159 [details]
debug

anaconda message
Comment 2 cervajs 2003-10-14 08:31:24 EDT
Created attachment 95160 [details]
debug1

second screen
Comment 3 cervajs 2003-10-14 08:36:20 EDT
now, i'm reinstalling whole system
this is ok
Comment 4 Dave Tetreault 2003-10-14 11:04:46 EDT
Exact same results upgrading test2 to test3
Comment 5 Bill Nottingham 2003-10-14 11:33:42 EDT

*** This bug has been marked as a duplicate of 106965 ***
Comment 6 Red Hat Bugzilla 2006-02-21 13:59:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.