Bug 107033 - Font/Locale problem in time zone config screen
Summary: Font/Locale problem in time zone config screen
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-date   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 108023 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-14 15:14 UTC by Bernd Bartmann
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-15 21:09:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Bartmann 2003-10-14 15:14:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
When doing a Fedora Core Test3 install in german language the time zone list has
problems displaying german umlauts correctly
One should see Europe/Br�ssel but instead I see something like
Europe/Br??ssel where ?? are some very strange characters.




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core Beta3 in german
2. Look at the time zone list for Europe/Br�ssel
3.
    

Additional info:

Comment 1 Jeremy Katz 2003-10-14 19:09:17 UTC
This is a problem with the .po files (which come from redhat-config-date)

Comment 2 Brent Fox 2003-10-15 21:09:45 UTC
This is really weird.  'file de.po' tells me that the file is UTF-8 encoded, but
it appears that that is not true.  Anyway, I ran 'iconv' to convert the file
from UTF-8 to UTF-8 (?!?) and that seemed to UTF8-ify the file for real.  *boggle*

Anyway, the issue should be fixed in redhat-config-date-1.5.23-1.  Thanks for
your report.

Comment 3 Brent Fox 2003-10-27 01:15:52 UTC
*** Bug 108023 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.