Bug 107074 - install fails from USB cdrom
install fails from USB cdrom
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
: 107087 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-14 15:49 EDT by Steve Hanson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-15 14:46:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Errors produced during Severn test 3 install on IBM 240 USB cdrom (636 bytes, text/plain)
2003-10-14 18:05 EDT, Steve Hanson
no flags Details

  None (edit)
Description Steve Hanson 2003-10-14 15:49:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
Attempting to install fedora core test 3 on an IBM 240 laptop with an Iomega zip
650 CDRW drive.  Installations on this hardware have worked fine in redhat 8 and 9.

Boot system from floppy.  Starts up, asks language, keyboard, install media
questions.

It then says it is installing the usb-storage module.  Most times it then says
that there is no appropriate drive to install from.  Other times it seems to get
a little further, then crashes saying  it is getting bad magic from cpio.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from floppy and attempt to install from external USB CD drive
2.
3.
    

Actual Results:  Does not mount cdrom or mounts it then cannot read it.

Expected Results:  system installs.

Additional info:

Note that when I tried to do a media check on the cd, that worked fine  and the
media passed.
But I cannot install.  I do not know if previous severn tests work on this
machine or not.
Comment 1 Jeremy Katz 2003-10-14 17:45:19 EDT
*** Bug 107087 has been marked as a duplicate of this bug. ***
Comment 2 Jeremy Katz 2003-10-14 17:45:33 EDT
Are there any error messages on tty4?
Comment 3 Steve Hanson 2003-10-14 18:05:36 EDT
Created attachment 95178 [details]
Errors produced during Severn test 3 install on IBM 240 USB cdrom
Comment 4 Steve Hanson 2003-10-14 18:06:30 EDT
Yes - added an attachment showing the errors - sorry, didn't think of that.
Comment 5 Steve Hanson 2003-10-14 18:59:26 EDT
This may in fact not be a problem with Severn, but a hardware problem. I note
that this drive is suddenly flaky on the same computer with Redhat 9 - which it
has always worked just fine with.   I'll look into it some more, but I'm now
fairly sure this is a problem with the Iomega drive itself.
Comment 6 Jeremy Katz 2003-10-15 14:41:50 EDT
If it's the hardware, feel free to close -- if not, it could be something
usb-storage related in the kernel.
Comment 7 Steve Hanson 2003-10-15 14:46:48 EDT
I'm going to close this since it appears that my problem here is that the
hardware has
become very heat sensitive and only works for a while after power-on -

Sorry for the noise

Note You need to log in before you can comment on or make changes to this bug.