Bug 107087 - install fails from USB cdrom
install fails from USB cdrom
Status: CLOSED DUPLICATE of bug 107074
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-14 17:08 EDT by Steve Hanson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Hanson 2003-10-14 17:08:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
Attempting to install fedora core test 3 on an IBM 240 laptop with an Iomega zip
650 CDRW drive.  Installations on this hardware have worked fine in redhat 8 and 9.

Boot system from floppy.  Starts up, asks language, keyboard, install media
questions.

It then says it is installing the usb-storage module.  Most times it then says
that there is no appropriate drive to install from.  Other times it seems to get
a little further, then crashes saying  it is getting bad magic from cpio.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from floppy and attempt to install from external USB CD drive
2.
3.
    

Actual Results:  Does not mount cdrom or mounts it then cannot read it.

Expected Results:  system installs.

Additional info:

Note that when I tried to do a media check on the cd, that worked fine  and the
media passed.
But I cannot install.  I do not know if previous severn tests work on this
machine or not.
Comment 1 Jeremy Katz 2003-10-14 17:45:14 EDT

*** This bug has been marked as a duplicate of 107074 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.