Bug 107090 - RFE: Add the ability to select packages when upgrading
RFE: Add the ability to select packages when upgrading
Status: CLOSED DUPLICATE of bug 105670
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2003-10-14 17:55 EDT by Sean Earp
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sean Earp 2003-10-14 17:55:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/85.7 (KHTML, like Gecko) Safari/85.5

Description of problem:
When upgrading an installation of RH/Fedora, Anaconda automatically updates ONLY the packages that are already installed.  It would be nice to be able to select additional packages (perhaps new packages have been added with the new release) that were not selected the last time RH was installed.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Upgrade Redhat/Fedora

Actual Results:  Installed packages are updated

Expected Results:  Should have been given the option of installing additional packages/groups

Additional info:
Comment 1 Jeremy Katz 2003-10-16 14:55:09 EDT

*** This bug has been marked as a duplicate of 105670 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.