Bug 107094 - Asked for disk 1 for lynx repeated
Asked for disk 1 for lynx repeated
Status: CLOSED DUPLICATE of bug 105767
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-packages (Show other bugs)
beta3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-14 19:03 EDT by Jim Cornette
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jim Cornette 2003-10-14 19:03:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031013

Description of problem:
After completing a desktop install. I tried to install additional programs. I
selected lynx, mc and various components that are not part of the default install.

I proceded with the install packages. I was then prompted for disc 1 repeated,
again and again. I then switched to disc 2, no go, as with disc 3.

Putting in the disc and browsing it with nautilus. I was able to install the
programs without error.

Lynx was on disc 1. Which leads me to assume that the version in comps does not
match the version on the installation cd.


Version-Release number of selected component (if applicable):
comps-0.95-0.20031010

How reproducible:
Always

Steps to Reproduce:
1. choose install packages
2.select packages you want installed
3. look at prompt. Insert disc 1.
    

Actual Results:  1. worked
2. worked alright
3. disc 1 was already in the disc drive

Expected Results:  lynx, mc and various programs should have installed

Additional info:

This was a fresh install.
Comment 1 Jeremy Katz 2003-10-20 17:45:15 EDT

*** This bug has been marked as a duplicate of 105767 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.