Bug 107098 - distroverpkg still wrong
distroverpkg still wrong
Status: CLOSED DUPLICATE of bug 106460
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-14 19:31 EDT by Diego Cortassa
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Diego Cortassa 2003-10-14 19:31:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
on 2003-10-07 rh0212ms@arcor.de (Michael Schwendt) submitted Bug#106460 about
yum distroverpkg failing to determining the OS version because the
"redhat-release" package has been replaced with the "fedora-release" package.

He submitted a resolution too:

In /etc/yum.conf

Changing the line:
distroverpkg=redhat-release

to:
distroverpkg=fedora-release

This bug is still present in Test3.


Version-Release number of selected component (if applicable):
yum-2.0.3-1

How reproducible:
Always

Steps to Reproduce:
1.yum info 2>&1 | grep Server


Actual Results:  Server: Red Hat Linux Null - i386 - Base

Expected Results:  Server: Red Hat Linux 0.95 - i386 - Base

Additional info:
Comment 1 Michael Schwendt 2003-10-14 22:01:57 EDT
No surprise. Test3 does not contain a newer version of the yum package. The
report is about 2.0.3-1 which is what is in test3. Be patient.
Comment 2 Bill Nottingham 2003-10-14 22:59:03 EDT

*** This bug has been marked as a duplicate of 106460 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.