Bug 107106 - xcdroast version is incompatible with cdrecord
xcdroast version is incompatible with cdrecord
Status: CLOSED DUPLICATE of bug 106716
Product: Fedora
Classification: Fedora
Component: xcdroast (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-14 23:22 EDT by Bill Baldwin
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Baldwin 2003-10-14 23:22:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
** WARNING **: Invalid cdrecord version Clone found.
        Expecting at least version 1.11a34
        Start xcdroast with the -n option to override (not recommended!)

I get this message when I attempt to start xcdroast in root mode.  cdrecord
claims to be 2.01-0.a19.1

Version-Release number of selected component (if applicable):
0.98a14-1

How reproducible:
Always

Steps to Reproduce:
1.get in terminal in root mode
2.type xcdroast
3.look at the message.

(This probably happens when called from the menu, but I cannot see it.)    

Actual Results:  ** WARNING **: Invalid cdrecord version Clone found.
        Expecting at least version 1.11a34
        Start xcdroast with the -n option to override (not recommended!)

followed by a prompt

Expected Results:  xcdroast should come up.

Additional info:

I loaded "everything" on my machine.

It appears to work if the -n option is entered.
Comment 1 Harald Hoyer 2003-10-15 02:53:09 EDT

*** This bug has been marked as a duplicate of 106716 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.