Bug 107126 - Oo.o launchers not setup in gnome panel
Summary: Oo.o launchers not setup in gnome panel
Status: CLOSED DUPLICATE of bug 106563
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-15 08:17 UTC by Jens Petersen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-20 13:22:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2003-10-15 08:17:57 UTC
Description of problem:
With a default personal desktop install of Fedora Core Test 3,
the icons for the Oo.o apps no longer seem to be getting setup
in the gnome panel.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-2

Steps to Reproduce:
1. Login after install.
2. See no oo.o icons in panel
3. Also I thought some of the main apps appeared in the
   gnome panel menu under Office - now at least they all
   appear under Office -> Other Office apps.

Additional info:
Also no icons appear in the kde panel, nor in kde's Office menu.

Comment 1 Dan Williams 2003-10-15 13:15:09 UTC

*** This bug has been marked as a duplicate of 106563 ***

Comment 2 Caolan McNamara 2004-10-20 13:22:01 UTC
close duplicate


Note You need to log in before you can comment on or make changes to this bug.