Bug 107131 - apps added to a drawer on gnome-panel do not startup after reboot
apps added to a drawer on gnome-panel do not startup after reboot
Status: CLOSED DUPLICATE of bug 104492
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Depends On:
  Show dependency treegraph
Reported: 2003-10-15 05:11 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-10-15 05:11:51 EDT
Description of problem:
If apps are moved from the panel to a drawer they startup OK 
However after a reboot this no longer works. Clicking on the app icon in the
drawer has no effect. Nothing happens

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.add drawer to panel
2.drag one or more app icons to panel
3.reboot (or startx ) and click on an icon in drawer
Actual results:

Expected results:

Additional info: Already broken in fedora core test1 and test2
Comment 1 Bill Nottingham 2003-10-16 00:15:23 EDT

*** This bug has been marked as a duplicate of 104492 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.