Bug 107150 - Cannot install rhr2-tests-0.9-11.noarch.rpm on Itanium2
Cannot install rhr2-tests-0.9-11.noarch.rpm on Itanium2
Status: CLOSED RAWHIDE
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2-tests (Show other bugs)
2
ia64 Linux
high Severity medium
: ---
: ---
Assigned To: Rob Landry
Rob Landry
:
: 107151 107157 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-15 10:22 EDT by Glen A. Foster
Modified: 2007-03-27 00:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-21 09:10:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2003-10-15 10:22:27 EDT
Description of problem: This is a BLOCKER defect.  It is not possible to install
the rhr2-tests rpm on an Itanium system with RHEL3 RC2/RC3 due to a dependency
on kernel-pcmcia-cs... that package doesn't exist on the IA64 distro.

Version-Release number of selected component (if applicable):
rhr2-tests-0.9-11

How reproducible: 100% (always)

Steps to Reproduce:
1. Everything install of RHEL3 RC3 on IPF
2. rpm -Uvh $YOURDIR/rhr2-*-0.9-11.noarch.rpm
    
Actual results:
# rpm -Uvh $YOURDIR/rhr2-*-0.9-11.noarch.rpm
error: Failed dependencies
        kernel-pcmcia-cs is needed by rhr2-tests-0.9-11
# find $DISTS/rhel3-rc3/ia64 -type f -name 'kernel-pcmcia*'
#
Comment 1 Glen A. Foster 2003-10-15 10:30:31 EDT
*** Bug 107151 has been marked as a duplicate of this bug. ***
Comment 2 Rob Landry 2003-10-15 10:40:48 EDT
I'm not certain if this is just to log that this bug exists so we ensure we get
closure or if you didn't get the info that this is a known issue with the -11
packages so any arch other than x86 will be required to do a "--nodeps" install.
 Either way, definately a blocker bug: fixed in CVS; I'll leave open until we
have packages that resolve this issue.
Comment 3 Rob Landry 2003-10-15 14:48:08 EDT
*** Bug 107157 has been marked as a duplicate of this bug. ***
Comment 4 Jay Turner 2003-10-21 09:10:05 EDT
Fix confirmed with 0.9-13.

Note You need to log in before you can comment on or make changes to this bug.