Bug 107151 - Cannot install rhr2-tests-0.9-11.noarch.rpm on Itanium2
Cannot install rhr2-tests-0.9-11.noarch.rpm on Itanium2
Status: CLOSED DUPLICATE of bug 107150
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2-tests (Show other bugs)
2
ia64 Linux
high Severity medium
: ---
: ---
Assigned To: Rob Landry
Rob Landry
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-15 10:25 EDT by Glen A. Foster
Modified: 2007-03-27 00:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2003-10-15 10:25:22 EDT
Description of problem: This is a BLOCKER defect.  It is not possible to install
the rhr2-tests rpm on an Itanium system with RHEL3 RC2/RC3 due to a dependency
on kernel-pcmcia-cs... that package doesn't exist on the IA64 distro.

Version-Release number of selected component (if applicable):
rhr2-tests-0.9-11

How reproducible: 100% (always)

Steps to Reproduce:
1. Everything install of RHEL3 RC3 on IPF
2. rpm -Uvh $YOURDIR/rhr2-*-0.9-11.noarch.rpm
    
Actual results:
# rpm -Uvh $YOURDIR/rhr2-*-0.9-11.noarch.rpm
error: Failed dependencies
        kernel-pcmcia-cs is needed by rhr2-tests-0.9-11
# find $DISTS/rhel3-rc3/ia64 -type f -name 'kernel-pcmcia*'
#
Comment 1 Glen A. Foster 2003-10-15 10:30:28 EDT
Aaaaaaaargh, pressed the "Back button" on the WRONG page.  Bad Glen.  Bad
Bugzilla interface.  Bad dog.

*** This bug has been marked as a duplicate of 107150 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.