Bug 107167 - Menu items in redhat-config-packages do nothing
Summary: Menu items in redhat-config-packages do nothing
Status: CLOSED DUPLICATE of bug 105848
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-packages   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-15 16:33 UTC by Adam H. Pendleton
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam H. Pendleton 2003-10-15 16:33:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031014

Description of problem:
When running redhat-config-packages, clicking on the *all* menu items (with the
exception of "Package View" and "Quit") do nothing.  No error messages are
printed on the console (if r-c-p is run from there).  The application does not
hang, pause, etc. it just seems to do nothing.  This, of course, could be the
desired behavior, but it seems like a bug.

Version-Release number of selected component (if applicable):
redhat-config-packages-1.9.1-1

How reproducible:
Always

Steps to Reproduce:
1. Run redhat-config-packages from the menu or the command-line.
2. Select Edit->Preferences
    

Actual Results:  Nothing

Expected Results:  A preferences dialog should appear.

Additional info:

Comment 1 Jeremy Katz 2003-10-15 16:51:04 UTC

*** This bug has been marked as a duplicate of 105848 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.