Bug 105848 - Most menu items in Add and Remove Software window do not work
Summary: Most menu items in Add and Remove Software window do not work
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
: 107167 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-09-28 12:00 UTC by Rickford Grant
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-14 21:55:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rickford Grant 2003-09-28 12:00:29 UTC
Description of problem:

Menus in Add and Remove Programs window, except for File=>Quit, View=> Group
View, and View=>Package View, do nothing.

Version-Release number of selected component (if applicable):

from Fedora Core Test2 install CDs - no updates

How reproducible:

consistent

Steps to Reproduce:
1. From Add and Remove Software window, select any of the menu items other than
those mentioned above.
2.
3.
    
Actual results:

Zilch! Nothing happens.

Expected results:

Whatever each of the menu items indicates

Additional info:

Comment 1 Jon Savage 2003-10-03 22:21:25 UTC
duplicate of 105767 ?

Comment 2 Jeremy Katz 2003-10-14 21:55:15 UTC
Falling back to the old UI for now, deferring for when we go back to the new stuff

Comment 3 Jeremy Katz 2003-10-15 16:51:08 UTC
*** Bug 107167 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.