This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 107180 - RHGB Detailed output corrupted after starting keytables
RHGB Detailed output corrupted after starting keytables
Status: CLOSED DUPLICATE of bug 102004
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-15 13:49 EDT by Doug Stewart
Modified: 2013-04-02 00:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Doug Stewart 2003-10-15 13:49:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

Description of problem:
When you click on the "Show Details" link during the bootup sequence, normal
"xxx starting   [ OK ]" are shown until after starting keytables, at which point
the ['s and ]'s are replaced with umlauted A's and U's.

Version-Release number of selected component (if applicable):
rhgb-0.10.2-1

How reproducible:
Always

Steps to Reproduce:
1.Boot machine
2.Click on Show Details on rhgb screen
3. Wait until keytables loads.
    

Actual Results:  Incorrect characters.

Expected Results:  [  and ] shouls have been displayed.

Additional info:

This appears to be related to bug 107123, which is specifically about a Japanese
locale machine.   This is occurring on a standard US keymap machine.
Comment 1 Jonathan Blandford 2003-10-15 15:31:08 EDT

*** This bug has been marked as a duplicate of 102004 ***
Comment 2 Doug Stewart 2003-10-15 15:38:15 EDT
I don't have access to that bug.  Can something be done about it?
Comment 3 Jonathan Blandford 2003-10-15 15:59:09 EDT
oh, hrm.  I dont' know why it's marked that.  The basic gist is: 'keytables has
been moved to rc.sysinit in initscripts, meaning this won't happen again.'
Comment 4 Red Hat Bugzilla 2006-02-21 13:59:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.