Bug 107209 - No French AZERTY Keyboard support during installation
Summary: No French AZERTY Keyboard support during installation
Status: CLOSED DUPLICATE of bug 100686
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-15 20:10 UTC by Gerard SIEGRIST
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerard SIEGRIST 2003-10-15 20:10:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
I'm installing FEDORA TEST2 on a COMPAQ IPAQ P3 with a FRENCH AZERTY KEYBOARD.
During the settup process i selected : Language > FRENCH ; Keyboard(Clavier)
FRENCH(Latin1)

After the first boot, when the system was asking for the USER ACCOUNT and the
corresponding PASSWORD , the keyboard was still in QWERTY

After the second boot, my first login  AZERTY was active but my password did not
work

For a good logging, i had to type it in as working on a QWERTY Keyboard

Please could you have a look on this

Kindly gerard 

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Need to re install all, not done yet
2.
3.
    

Actual Results:  
I had to type my password in as working on a QWERTY Keyboard .
It's working

Additional info:

Comment 1 Brent Fox 2003-10-15 22:57:58 UTC

*** This bug has been marked as a duplicate of 100686 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.