Bug 107219 - Keyboard not taken into account for login creation
Keyboard not taken into account for login creation
Status: CLOSED DUPLICATE of bug 100686
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-10-15 17:53 EDT by Laurent GUERBY
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Laurent GUERBY 2003-10-15 17:53:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030807 Galeon/1.3.5

Description of problem:
I selected english as the installation language and then I selected an AZERTY
keyboard (french). Later in the installation process, I was asked about new
account creation and I noticed that the keyboard was functioning as it was a
QWERTY one, which could be embarassing when entering a password. After the
installation process everything is fine (AZERTY keyboard).

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:


Additional info:
Comment 1 Brent Fox 2003-10-15 18:57:15 EDT

*** This bug has been marked as a duplicate of 100686 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.