Bug 107232 - firstboot uses wrong keyboard layout; makes entering correct password impossible
firstboot uses wrong keyboard layout; makes entering correct password impossible
Status: CLOSED DUPLICATE of bug 100686
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-15 20:24 EDT by Christian Rose
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2003-10-15 20:24:59 EDT
Tested with Swedish as the language.

If I use Swedish as the language during the install, and also as the default
language for the system, firstboot appearantly uses the wrong keyboard layout
when run and when displaying the add user screen.
Because later when I try to login using that account, both in gdm and on the
console, the password I had created is incorrect, since key poisitons have changed.
Comment 1 Brent Fox 2003-10-15 20:39:55 EDT

*** This bug has been marked as a duplicate of 100686 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.