Bug 107242 - App Icons in drawer not functioning after icon changed
Summary: App Icons in drawer not functioning after icon changed
Status: CLOSED DUPLICATE of bug 104492
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-16 01:57 UTC by Edmond Hui
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Edmond Hui 2003-10-16 01:57:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031013

Description of problem:
App icon is not functioning (click but no response) after it is drag from the
main menu to a drawer. 

The icon is still working right after the action until the user logout and
re-login again.

I changed the icon's picture, which may or may not be a facter to the problem.

Version-Release number of selected component (if applicable):
n/a

How reproducible:
Always

Steps to Reproduce:
To reproduce the problem:
1) create a drawer on panel
2) drag a application from main menu to the drawer
3) change the icon of the drawer (do not know if this step has any impact)
4) logout and login again
5) open the drawer and click the application (It will not response)

Actual Results:  The icon is not functioning after re-login. 

Expected Results:  The icon should start the application

Additional info:

n/a

Comment 1 Bill Nottingham 2003-10-16 04:28:19 UTC

*** This bug has been marked as a duplicate of 104492 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.