Bug 107277 - Wrong keyboard layout
Wrong keyboard layout
Status: CLOSED DUPLICATE of bug 100686
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-16 10:00 EDT by Dennis Björklund
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Björklund 2003-10-16 10:00:06 EDT
The wrong keyboard layout is used when running firstboot

When starting fedora for the first time it asks you questions, for example to
create a user account. During this time the keyboard is not set to use swedish
layout which I selected during the install. After the firstboot stuff, gdm is
started and it uses the correct layout. So it seems to be just firstboot that
get it wrong
Comment 1 Brent Fox 2003-10-16 11:52:45 EDT

*** This bug has been marked as a duplicate of 100686 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.