Bug 107279 - All help files for en-US are empty
Summary: All help files for en-US are empty
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: abiword   
(Show other bugs)
Version: beta3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-10-16 14:25 UTC by Santiago Erquicia
Modified: 2007-04-18 16:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-11 17:12:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Santiago Erquicia 2003-10-16 14:25:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031014

Description of problem:
Launching the help in abiword gives you an empty document in mozilla.  The help
files exists, but they are all empty.

Version-Release number of selected component (if applicable):
2.0.0-4

How reproducible:
Always

Steps to Reproduce:
1.launch abiword
2.select the help
3.
    

Actual Results:  nothing shows (in reality is an empty html document)

Expected Results:  It shows the help file (with something) in the browser

Additional info:

Other languages also have the same problem

Comment 1 Jeremy Katz 2003-10-21 21:50:53 UTC
Hmm, this is because the docs are built and expect abiword to already be installed. 

Comment 2 Jeremy Katz 2003-10-21 23:00:31 UTC
Should be fixed in -6.

Comment 3 Santiago Erquicia 2003-10-24 16:46:15 UTC
Now that I updated the package they are there, but they are opened with gedit
instead with the browser.  I suppose that it's because I have all my system
screwed up.

Anyway, if there is a problem is not in abiword.

Comment 4 Santiago Erquicia 2004-04-01 20:54:47 UTC
It is working in FC2 test 2.  Should I close the bug?


Note You need to log in before you can comment on or make changes to this bug.