Bug 107298 - Remove File->Autopilots->Report menu item when Java is disabled
Remove File->Autopilots->Report menu item when Java is disabled
Status: CLOSED ERRATA
Product: Red Hat Linux Beta
Classification: Retired
Component: openoffice.org (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-10-16 13:06 EDT by Dan Williams
Modified: 2007-04-18 12:58 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.1.2-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-11 05:53:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to remove that pesky menu entry (6.63 KB, patch)
2004-11-05 18:44 EST, Caolan McNamara
no flags Details | Diff

  None (edit)
Description Dan Williams 2003-10-16 13:06:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031014
Epiphany/1.0.1

Description of problem:
Since the Report Autopilot is written in Java, it won't work since we build
without Java support.  Therefore, remove the menu item so users don't get
confused when choosing the item does nothing.

Version-Release number of selected component (if applicable):
1.1.0-x

How reproducible:
Always

Steps to Reproduce:
1. blah
2.
3.
    

Additional info:
Comment 1 Caolan McNamara 2004-11-05 18:44:49 EST
Created attachment 106243 [details]
patch to remove that pesky menu entry

This patch removes that pesky menu entry for me
Comment 2 Caolan McNamara 2004-11-11 05:53:11 EST
Removed in available 1.1.2-11 (e,g. .5.fc3)

Note You need to log in before you can comment on or make changes to this bug.