Bug 107334 - Installer causes uncaught exception when upgrading Test 2 installation
Summary: Installer causes uncaught exception when upgrading Test 2 installation
Status: CLOSED DUPLICATE of bug 106965
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-17 00:57 UTC by Phillip Sessions (Ses)
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the trace file that was written by the installer (588.96 KB, text/plain)
2003-10-17 00:59 UTC, Phillip Sessions (Ses)
no flags Details

Description Phillip Sessions (Ses) 2003-10-17 00:57:55 UTC
When attempting to upgrade from Fedora Code Test 2 to Fedora Core Test 3 the
installer causes an untrapped exception whilst searching for packages to upgrade.

Cannot tell what the Version-Release number of selected component (anaconda) is,
but it is the installer on the Test 3 cd set.


How reproducible: 

Boot from the Fedora Core Test 3 cd set and select upgrade for the Test 2
installation.

I have a trace file written by the installer which I will attach.

Comment 1 Phillip Sessions (Ses) 2003-10-17 00:59:28 UTC
Created attachment 95245 [details]
This is the trace file that was written by the installer

Comment 2 Bill Nottingham 2003-10-17 01:35:00 UTC

*** This bug has been marked as a duplicate of 106965 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.