Bug 107354 - Installer reports error during update from test2 to test3
Summary: Installer reports error during update from test2 to test3
Status: CLOSED DUPLICATE of bug 106343
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-17 10:01 UTC by Alexandre Roumiantsev
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Roumiantsev 2003-10-17 10:01:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030917

Description of problem:
See message :
Traceback (most recent call last):
  File "/usr/bin/anaconda", line 1120, in ?
    intf.run(id, dispatch, configFileData)
  File "/usr/lib/anaconda/text.py", line 474, in run
    dispatch.gotoNext()
  File "/usr/lib/anaconda/dispatch.py", line 168, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 236, in moveStep
    rc = apply(func, self.bindArgs(args))
  File "/usr/lib/anaconda/upgrade.py", line 530, in upgradeFindPackages
    (h[rpm.RPMTAG_EPOCH], h[rpm.RPMTAG_VERSION],
TypeError: argument 2, item 0 must be string or None, not int

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try to update ftom test2 to test3
2.
3.
    

Additional info:

I have Crush dump file

Comment 1 Bill Nottingham 2003-10-17 13:58:01 UTC

*** This bug has been marked as a duplicate of 106343 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.