Bug 107370 - Italian language dictionary does not work with aspell 0.50.3
Italian language dictionary does not work with aspell 0.50.3
Status: CLOSED DUPLICATE of bug 105969
Product: Fedora
Classification: Fedora
Component: aspell-it (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-17 11:24 EDT by Diego Cortassa
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
New dictonary (41.31 KB, application/octet-stream)
2003-10-17 11:25 EDT, Diego Cortassa
no flags Details

  None (edit)
Description Diego Cortassa 2003-10-17 11:24:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031014

Description of problem:
The aspell italian dictionary included which fedora does not work because it's
no more compatible with aspell 0.50.3. (It used to work on RHL9 with aspell
0.33.7.1)

Version-Release number of selected component (if applicable):
aspell-it-0.1-17 and aspell-it-0.1-16

How reproducible:
Always

Steps to Reproduce:
1. echo test | aspell --lang=italian -l
2. -or- echo test | aspell --lang=it -l

Actual Results:  Error: No word lists can be found for the language "it"

Expected Results:  Spellcheck against italian dictionary of the word "test"
shuold have been performed

Additional info:

I attach a new srpm built from the last italian dictionary fetched from
http://ftp.gnu.org/gnu/aspell/dict/it/
Comment 1 Diego Cortassa 2003-10-17 11:25:47 EDT
Created attachment 95266 [details]
New dictonary

This is the new srpms working winth aspell 0.50
Comment 2 Eido Inoue 2003-10-17 12:16:19 EDT

*** This bug has been marked as a duplicate of 105969 ***
Comment 3 Eido Inoue 2003-10-17 12:19:01 EDT
I looked at your attached srpm. The Copyright file still has not been changed
and is not acceptable in its current form. The aspell maintainer is aware of
this problem.
Comment 4 Red Hat Bugzilla 2006-02-21 13:59:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.