Bug 105969 - aspell-it obsolete, conflicts with aspell requirement
aspell-it obsolete, conflicts with aspell requirement
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: aspell-it (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
:
: 107370 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-09-29 21:33 EDT by Michel Alexandre Salim
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-20 16:13:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2003-09-29 21:33:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
The aspell package shipping since Severn1 (9.0.93) has required all the
dictionary modules to be of versions 0.50 or greater. However, the aspell-it
module is still at version 0.1-17.

This breaks apt-get; I have had to remove aspell-it as soon as I need to use
apt-get. Probably have not been noticed by many people as they would not have
all language files installed.

Version-Release number of selected component (if applicable):
0.1-17

How reproducible:
Always

Steps to Reproduce:
1. Install apt from Fedora
2. Configure apt for use with 0.94 repositories
3. Use apt-get to install something
    

Actual Results:  The following packages have unmet dependencies:
  aspell: Obsoletes: aspell-it (< 0.50) but 0.1-17 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a
solution).


Expected Results:  apt-get works without errors

Additional info:
Comment 1 Eido Inoue 2003-10-13 15:05:41 EDT
aspell-it pre 0.50 is indeed obsolete. Unfortunately, we have intentionally not
upgraded aspell-it because the copyright/license issue surrounding the original
source tarball has not been resolved.

When it is, we will upgrade aspell-it.
Comment 2 Eido Inoue 2003-10-17 12:16:21 EDT
*** Bug 107370 has been marked as a duplicate of this bug. ***
Comment 3 Fabrizio Muscarella 2004-04-07 08:19:10 EDT
aspell-it 0.53 should be free under the GPL now. Could you reconsider
to integrate it in the standard distribution please?

Note You need to log in before you can comment on or make changes to this bug.