Bug 107392 - Defaut /etc/fonts/local.conf should use Bitstream Vera fonts
Defaut /etc/fonts/local.conf should use Bitstream Vera fonts
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-17 14:39 EDT by Julien Olivier
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-17 14:49:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julien Olivier 2003-10-17 14:39:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
If the Bitstream Vera Fonts are installed by default (and they are), the
/etc/fonts/local.conf file should be set up to use them as the default fonts for
the sans, serif and monospace families.
Comment 1 Owen Taylor 2003-10-17 14:49:32 EDT
The choice of the default font is an aesthetic and artistic matter.
Currently the Red Hat default font is Luxi.
Comment 2 Julien Olivier 2003-10-17 19:48:37 EDT
Sorry, I thought it was just a technical error because the bitstream-vera-fonts
package I used to install before Fedora test3 used to install the
/etc/fonts/local.conf.

That said, aesthetic and artistic matter aside, the Luxi font tend to render
very badly (the shape is not regular) on my screen (LCD) while the Vera fonts
are very nice.
Comment 3 Owen Taylor 2003-10-19 20:38:12 EDT
Maybe see bug 100862 (especially if you happened to have installed
a version of the FreeType RPM with the bytecode interpreter turned on)
Comment 4 Julien Olivier 2003-10-20 05:25:47 EDT
Yes, it fixed my problem. Thanks for the link !

Note You need to log in before you can comment on or make changes to this bug.