Bug 107397 - Add/Remove Packages failed to recognize CD
Summary: Add/Remove Packages failed to recognize CD
Status: CLOSED DUPLICATE of bug 105767
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-17 19:01 UTC by Brad Grant
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brad Grant 2003-10-17 19:01:31 UTC
Description of problem:

After performing an Upgrade install from RedHat 9.0, I chose the Add/Remove
Package Manager from the KMenu.  I added some packages and removed others, then
clicked to continue.  It prompted me to enter Fedora Core CD 1, which I did then
clicked OK.  It prompted me again.  I could never get it to get past this point
so had to click Cancel to abort.  I used Synaptic instead.  This was the same CD
set I used to install with.


Version-Release number of selected component (if applicable):


How reproducible:

Run the package manager (not Synaptic) and select new packages to add.


Steps to Reproduce:
1. run the package manager
2. choose one of the areas (like KDE for example)
3. select a package to install that it not already checked
4. click Next
    
Actual results:

It prompts for the Fedora Core CD but will not continue after inserting it and
clicking OK.


Expected results:

After inserting the CD and clicking OK, it should've installed the packages that
were selected.


Additional info:

Comment 1 Need Real Name 2003-10-18 02:26:07 UTC
I had the same problem.  I installed test2 fresh, no upgrade with the CDs (which
all passed the media test).  Run redhat-config-packages and select to install a
new package (have tried multiple different ones, lots of different scenerios)
and it prompts for CD1 in drive.  I install CD and press continue, and its then
asked for CD1, rinse and repeat.  I tried a second disc I had burned, same. 
Without removing CD1 I mount drive and rpm install packages successfully.

Asus A7V - Athlon 900MHz - 128MB PC-133
Creative CD5222E CD-ROM


Comment 2 Need Real Name 2003-10-18 02:27:07 UTC
Ack, dont move to test2 yet, going to upgrade to test3 and test.

Comment 3 Andrew Crouthamel 2003-10-18 18:02:37 UTC
I also have this problem on a fresh test3 install. (severn 0.95)

It worked fine in 0.94.

Comment 4 Philip Balister 2003-10-20 19:17:21 UTC
Same problem here. Just trying to get copied on any change in status.

Comment 5 Jeremy Katz 2003-10-20 21:44:42 UTC

*** This bug has been marked as a duplicate of 105767 ***

Comment 6 Egor 2004-06-28 19:45:07 UTC
Very simple
Change /dev/cdrom in fstab file on /dev/hdc or what you see in
HardwareBrowser..

That should solve the problem..

Egor

Comment 7 Red Hat Bugzilla 2006-02-21 18:59:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.