Bug 107406 - Crash on updating test 2 to test 3
Summary: Crash on updating test 2 to test 3
Status: CLOSED DUPLICATE of bug 106965
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-17 19:46 UTC by Horst H. von Brand
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Horst H. von Brand 2003-10-17 19:46:15 UTC
Description of problem:
When upgrading a FC-1 test2 installation, anaconda crashes after collecting
information on packages to update. Upgrading RH-9 works fine.

Version-Release number of selected component (if applicable):


How reproducible:
Always. Diskette boot, CD boot; graphical or text installation.

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Jeremy Katz 2003-10-17 20:34:11 UTC

*** This bug has been marked as a duplicate of 106965 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.