Bug 107444 - Graphical up2date prints package already downloaded on all packages.
Graphical up2date prints package already downloaded on all packages.
Status: CLOSED DUPLICATE of bug 106906
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-18 06:03 EDT by Sindre Pedersen Bjørdal
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sindre Pedersen Bjørdal 2003-10-18 06:03:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031014

Description of problem:
I started up2date and upgrading my system to latest rawhide. The download screen
said "package already downloaded" on all the packages, even the ones that wasn't
already downloaded. 

Minor issue I know, but could be confusing for some people. 

Version-Release number of selected component (if applicable):
up2date-4.1.7-1

How reproducible:
Always

Steps to Reproduce:
1. Do a download only of a package
2. Start up2date and upgrade all packages
3. The download screen says "package already downloaded" on all the packages
    

Actual Results:  The download screen says "package already downloaded" on all
the packages, not just the ones that are already there.

Expected Results:  "package already downloaded" should apear on the packages
that are in /var/spool/up2date/ but not the ones that aren't
Comment 1 Dave Habben 2003-10-18 19:50:43 EDT
Looks like a duplicate of bug 106906, one of these should be closed.
Comment 2 Bill Nottingham 2003-10-20 18:51:25 EDT

*** This bug has been marked as a duplicate of 106906 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.