Bug 106906 - up2date incorrectly displays "Package already downloaded"
up2date incorrectly displays "Package already downloaded"
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
:
: 107444 107623 (view as bug list)
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-10-13 06:09 EDT by Michael Young
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-14 12:28:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Young 2003-10-13 06:09:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031008

Description of problem:
While you are retrieving packages with 4.1.5-1 from a non-RHN source (eg.
rawhide via yum), the message over the download bar claims "Package already
downloaded" while it is downloading the package, even though it clearly isn't.
This is merely confusing, it doesn't seem to affect functionality.
Comment 1 Dave Habben 2003-10-18 19:50:09 EDT
Looks like a duplicate of bug 107444, one of these should be closed.
Comment 2 Bill Nottingham 2003-10-20 18:51:28 EDT
*** Bug 107444 has been marked as a duplicate of this bug. ***
Comment 3 Barry K. Nathan 2003-10-22 13:56:02 EDT
This is still happening with up2date 4.1.7.
Comment 4 Miloslav Trmac 2004-03-01 04:21:24 EST
*** Bug 107623 has been marked as a duplicate of this bug. ***
Comment 5 Barry K. Nathan 2004-07-14 11:42:18 EDT
I'm pretty sure that this was fixed before FC1 final. I'm *definitely*
sure it's fixed in FC2 (I just tested right now). Thus, this bug
should be closed.
Comment 6 Michael Young 2004-07-14 12:28:24 EDT
Closing as fixed in current release.

Note You need to log in before you can comment on or make changes to this bug.