Bug 107463 - "No Mountpoints Defined" autofs initscripts message always untranslated
Summary: "No Mountpoints Defined" autofs initscripts message always untranslated
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: autofs   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Moyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-18 17:41 UTC by Christian Rose
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-21 17:34:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2003-10-18 17:41:54 UTC
Tested with Swedish.

The "No Mountpoints Defined" message in /etc/init.d/autofs is always displayed
in English, although it is marked for translation. But this message doesn't show
up in the initscripts pot file. The code in the /etc/init.d/autofs file seems to be:

echo -n "" $"No Mountpoints Defined"

Perhaps the first "" makes the string extraction/insertion not work?

Comment 1 Bart Martens 2004-03-12 20:16:53 UTC
Setting severity to "translation".


Comment 2 Miloslav Trmac 2004-03-12 23:30:31 UTC
Hello Christian,
could you please try the patch in bug 106285?

Comment 3 Alan Cox 2004-06-21 17:33:39 UTC
Fixed in CVS since the "" is also redundant



Note You need to log in before you can comment on or make changes to this bug.