Bug 107485 - Upgrade aborts with Python exception in upgradeFindPackages
Summary: Upgrade aborts with Python exception in upgradeFindPackages
Status: CLOSED DUPLICATE of bug 106965
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-19 06:57 UTC by Peter Klotz
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda wrote this file into the /root directory. (74.22 KB, application/octet-stream)
2003-10-19 07:00 UTC, Peter Klotz
no flags Details

Description Peter Klotz 2003-10-19 06:57:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Linux 2.4.22-1.2061.nptl i686) 
Opera 7.11  [en]

Description of problem:
I am trying to upgrade from Fedora test2 to Fedora test3.

The upgrade aborts with a Python exception when trying to determine the packages 
to upgrade.

I checked my installation CDs and all passed the test.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from CD1 (just type enter)
2.Choose language, keyboard and bootloader config.
3.
    

Actual Results:  When anaconda tries to find packages to upgrade the exception 
occurs.

Expected Results:  The upgrade should complete.

Additional info:

Comment 1 Peter Klotz 2003-10-19 07:00:01 UTC
Created attachment 95293 [details]
Anaconda wrote this file into the /root directory.

The anacdump.txt file that anaconda wrote after the exception occurred.

Comment 2 Jeremy Katz 2003-10-20 02:26:01 UTC

*** This bug has been marked as a duplicate of 106965 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.