Bug 107509 - Openoffice.org not on program menu
Openoffice.org not on program menu
Status: CLOSED DUPLICATE of bug 106563
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2003-10-19 14:37 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-13 06:00:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-10-19 14:37:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i586; U;) Gecko/20030131

Description of problem:
After a fresh install of Fedora Test 3, openoffice.org was installed but there
were no entries for it on the program menu. However, there were two entries for
Abiword, one under Office and one under Office->More Office Applications. I have
performed the installation twice, and had the same problem each time.
Openoffice.org does run if you enter 'ooffice' in the Run Programs applet. 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install Fedora Core test 3. 
2. Look for Openoffice on the program menu. 

Actual Results:  Openoffice.org is ont listed on the program menu. 

Expected Results:  Openoffice.org should be listed under the Office heading of
the applications menu. 

Additional info:

Abiword is listed twice under the Office menu. Perhaps the entry on the main
Office menu is meant to be for Openoffice, but it was copy/pasted wrong in the
Openoffice.org spec file? I haven't tried erasing the openoffice.org rpm to see
if one of the Abiword entries goes away.
Comment 1 Dan Williams 2003-10-20 09:41:59 EDT

*** This bug has been marked as a duplicate of 106563 ***
Comment 2 Caolan McNamara 2004-10-13 06:00:00 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.