Bug 107520 - Open Office not properly configured in start menu
Open Office not properly configured in start menu
Status: CLOSED DUPLICATE of bug 106563
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-19 18:43 EDT by Clay Price
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-13 06:00:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Clay Price 2003-10-19 18:43:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031014

Description of problem:
Open Office 1.1 is not configured in the start menu. Attempted to run "setup"
under /usr/bin/openoffice, but it did not work because there were many files
missing that are too numerous to log here.

Version-Release number of selected component (if applicable):
Fedora core

How reproducible:
Always

Steps to Reproduce:
1.Start
2.Office
3.Open Office is not present
    

Actual Results:  Open Office is not in the start menu

Expected Results:  Open Office should have been present.

Additional info:
Comment 1 Dan Williams 2003-10-20 09:41:50 EDT

*** This bug has been marked as a duplicate of 106563 ***
Comment 2 Caolan McNamara 2004-10-13 06:00:52 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.