Bug 107521 - /etc/yum.conf incorrect distroverpkg entry
Summary: /etc/yum.conf incorrect distroverpkg entry
Status: CLOSED DUPLICATE of bug 106460
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-19 22:56 UTC by Steve Ward
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Ward 2003-10-19 22:56:20 UTC
Description of problem:
distroverpkg=redhat-release should be distroverpkg=fedora-release

Version-Release number of selected component (if applicable):
2.0.3-1

How reproducible:
always

Steps to Reproduce:
1. Install yum RPM from CD #3
2. attempt to access yum repository
3.
    
Actual results:
won't connect, because $releasever is set to null

Expected results:
$releasever should be set to 0.95

Additional info:

Comment 1 Jeff Johnson 2003-10-20 13:30:58 UTC

*** This bug has been marked as a duplicate of 106460 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.