Bug 107543 - Missing support for Croatian keyboard layout in Linux install
Summary: Missing support for Croatian keyboard layout in Linux install
Status: CLOSED DUPLICATE of bug 107054
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-20 13:04 UTC by Miroslav Rajcic
Modified: 2007-04-18 16:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miroslav Rajcic 2003-10-20 13:04:14 UTC
Description of problem:

When installing RH Linux there is no support for Croatian keyboard when 
choosing keyboard from list.
 
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Croatian keyboard layout is same as Slovenian (which is supported in the list).

Comment 1 Mike A. Harris 2003-10-20 13:18:48 UTC
"anaconda" is the installation program.

Comment 2 Jeremy Katz 2003-10-20 17:35:38 UTC

*** This bug has been marked as a duplicate of 107054 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.