This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 107612 - up2date showing incorrect file sizes
up2date showing incorrect file sizes
Status: CLOSED DUPLICATE of bug 107048
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-10-21 05:06 EDT by Paul F. Johnson
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2003-10-21 05:06:00 EDT
Description of problem:
In the GUI, the size of the application is incorrectly given as 0 kB and the
total size is given as 119kB despite all packages being listed as 0

Version-Release number of selected component (if applicable):
4.1.7

How reproducible:
Always

Steps to Reproduce:
1. Launch up2date
2.
3.
    
Actual results:
All files show a size of 0 kB with a total of 119 kB

Expected results:
Correct sizes and total shown

Additional info:
Comment 1 Aleksey Nogin 2003-12-10 14:44:11 EST

*** This bug has been marked as a duplicate of 107048 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.